Upgrading From Earlier SDK

This document will describe the changes present in each version of the SDK.

This document should be used to help upgrade any plug-ins to a particular version of the SDK. There is a page dedicated to each version of the SDK and if you are upgrading a plug-in by more than one version of the SDK, you MUST read all relevant pages for versions that you are skipping.


Software Development Kit - Opticks 4.9.1 Build 16498